August, 2025
Incident Updates
Tuesday, August 12th
No Incidents
Wednesday, August 13th
No Incidents
Thursday, August 14th
RESOLVED
Meta - Graph API DOWN
RESOLVED
Meta - Instagram Messenger API DOWN
RESOLVED
Meta - Facebook Login DOWN
RESOLVED
Meta - Messenger API DOWN
RESOLVED
Meta - WhatsApp Business API DOWN
Friday, August 15th
No Incidents
Saturday, August 16th
No Incidents
Sunday, August 17th
RESOLVED
General CDN DEGRADED
Monday, August 18th
No Incidents
Tuesday, August 19th
INVESTIGATING
Meta - WhatsApp Business API DOWN
Wednesday, August 20th
No Incidents
Thursday, August 21st
No Incidents